Apple Logic Pro 7.2 Is Now Compatible with Pro Tools|HD Systems

Apple Logic Pro 7.2 is now fully compatible with Digidesign Pro Tools|HD systems using version 7.1 of DAE (Digidesign Audio Engine). All Logic features are supported, including ESB and EXS24TDM.

To install the Pro Tools files needed to support Logic Pro 7.2, customers must download Pro Tools HD 7.1cs4 or higher, available as a free update for all Pro Tools HD 7 owners from the Support section of the Digidesign website.

Logic Pro 7.2 is currently available from the Apple website.

Please Note: Although Logic Pro 7.2 is a universal version that runs natively on both Intel- and PowerPC-based Mac systems, Digidesign hardware and Pro Tools software are not yet compatible with Intel-based Mac systems. Pro Tools|HD hardware currently requires a PowerPC-based Mac system or a Windows XP system.

Customers using Pro Tools HD 6.9.x and earlier software must use Logic Pro 7.1 or earlier.


Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>