Didgeridoo For Kontakt

Tonehammer has Digeridoo,  a new Kontakt-based virtual instrument.

The Didgeridoo (aka Didge) is an Australian Aboriginal wind instrument dating back over approx.1500-2000 years. The instrument is made from Eucalyptus logs hollowed out by termites and is widely regarded as one of the oldest woodwind (aerophone) instruments in existence.

Tonehammer recorded two different Didges for maximum user flexibility. The first one was is an original Eucaplyptus log and the second one is modern version made from PVC pipes.

The library contains over approx. 500MB of samples and programs contain modwheel controlled time-stretching and sample offset options allowing users to get more flexibility out of the samples. The Didges come at two different mic (close/medium) distances and a far mic for our dual-didge FX group. Didge 1 is close mic and Didge 2 is medium mic.

You can preview Tonehammer Digeridoo below.

[display_podcast]

If you’ve used it, leave a comment and let us know what you think!

Tonehammer Didgeridoo Facts:

  • $39
  • Close, Medium and Far Microphone recordings
  • Didge 1 Percussive (with- and without modwheel time-stretching control)
  • Didge 1 Sustain (without modwheel based variation in tone/rhythm)
  • Didge 1 Sustain (with partial modwheel based variation in tone/rhythm)
  • Didge 1 Sustain (with full modwheel based variation in tone/rhythm)
  • Didge 2 Sustain 1 (with modwheel based variation of tone)
  • Didge 2 Sustain 2 (with  modwheel based variation of tone)
  • Didge 2 Performance 1 (with modwheel based sample-off for user control over sample start/end)
  • Didge 2 Performance 2 (with modwheel based sample-off for user control over sample start/end)
  • Dual Didge FX and session recordings
  • Extensive read me install, patch and hint documentation (.pdf) (download here)
  • 11 instrument patches, 429 samples, 483 MB installed, 266 MB .rar download
  • Sample resolution: 44.1Khz/16Bit stereo .wav format
  • Format(s): Kontakt 2 and .wav

Note: Native Instruments Kontakt 2.2.4 / 3 full retail versions required.

Leave a Reply